Data processing pipeline having issues

Incident Report for WireBoard

Resolved

We can confirm this incident is now resolved.
Posted May 10, 2026 - 18:10 UTC

Monitoring

We're still monitoring the situation to make sure everything is back to normal.
Posted May 10, 2026 - 18:01 UTC

Update

We're patching the services affected by the issue
Posted May 10, 2026 - 17:57 UTC

Identified

We've identified an issue with the data processing pipeline. We're working on it.
Posted May 10, 2026 - 17:52 UTC
This incident affected: Data processing and ingestion.